2020-10-06
Incident Report for Berbix
Resolved
Berbix services have been fully restored since 8:30am PDT. We are once again processing our standard volume of transactions.

Google App Engine may still be experiencing some instability so we are continuing to monitor their resolution closely.
Posted Oct 06, 2020 - 09:05 PDT
Monitoring
Our error rate has reduced to acceptable levels and transactions are now being successfully completed.

Berbix services may still experience degraded performance as Google continues to resolve this issue.

From Google:

Mitigation work is currently underway by our engineering team.
We will provide more information by Tuesday, 2020-10-06 09:00 US/Pacific.
Diagnosis: Elevated HTTP 5XX errors from containers and/or increased latency from Google App Engine Standard.
Posted Oct 06, 2020 - 08:39 PDT
Update
Google is currently experiencing technical issues with Google App Engine:
"App Engine Standard returning elevated HTTP 500 errors".

This is impacting all Berbix services including the ability to create and complete transactions. We are working alongside Google to restore full functionality as quickly as possible.

The next update will be at 8:30am PDT.
Posted Oct 06, 2020 - 08:12 PDT
Investigating
We are currently investigating this issue.
Posted Oct 06, 2020 - 07:57 PDT
This incident affected: Berbix API, Berbix Dashboard, Berbix SDKs, and Google Cloud Platform Google App Engine.