Currently experiencing elevated error rates due to upstream Google Cloud errors
Incident Report for Berbix
Resolved
This incident is now resolved. This affected access to the Berbix Dashboard and impacted any web-based transactions. The degraded service started at 7:20am and service was fully restored by 8:25am. The cause of the outage was a Google Cloud incident, and the Berbix engineering team is working to put mitigations in place to avoid recurrence in the future.
Posted Apr 28, 2022 - 09:12 PDT
Monitoring
The upstream errors are no longer occurring and the service is operational again. We're continuing to monitor the situation and working on mitigation techniques to avoid impact of recurrence in the future.
Posted Apr 28, 2022 - 08:30 PDT
Update
We're continuing to investigate this issue. In addition to exploring mitigation strategies, we're communicating with Google Cloud support get additional data. We'll provide an additional update by 8:50am.
Posted Apr 28, 2022 - 08:20 PDT
Investigating
We are currently investigating and will provide an update by 8:10am.
Posted Apr 28, 2022 - 07:39 PDT
This incident affected: Berbix API and Berbix Dashboard.