Text message delivery issues for Sprint users
Incident Report for Berbix
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 21:42 PST
Investigating
Twilio, our text message delivery service provider, is currently having issues delivering text messages to Sprint customers. Users impacted by this issue can utilize our email delivery feature for mobile handoff. We're currently investigating this issue and working with our service provider to resolve the underlying problem.
Posted Dec 18, 2019 - 17:38 PST
This incident affected: Twilio SMS Long Code, North America.