Elevated latency for subset of Berbix API requests
Incident Report for Berbix
Resolved
This incident has been resolved.
Posted Oct 30, 2021 - 08:01 PDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2021 - 08:00 PDT
Update
Berbix API latency has dropped into normal operating bounds.
Posted Oct 30, 2021 - 08:00 PDT
Investigating
Elevated latency has been observed for certain calls to the Berbix API. The engineering team is currently investigating the cause and will provide an update by 8:00am Pacific.
Posted Oct 30, 2021 - 07:18 PDT
This incident affected: Berbix API.