Mobile handoff text message delivery issues for T-Mobile users
Incident Report for Berbix
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 12:36 PST
Investigating
Twilio, our text message delivery service provider, is currently having issues delivering text messages to T-Mobile customers. Users impacted by this issue can utilize our email delivery feature for mobile handoff. We're currently investigating this issue and working with our service provider to resolve the underlying problem.
Posted Nov 06, 2019 - 09:07 PST
This incident affected: Twilio SMS Long Code, North America.