Degraded performance of the Berbix API
Incident Report for Berbix
Resolved
The underlying Google Cloud Cloud Datastore incident has been resolved as of 16:40 Pacific Time.

https://status.cloud.google.com/incidents/WXwFb7tx1XvHyGaxwdYs
Posted Jul 07, 2021 - 17:01 PDT
Identified
Degraded performance for Google Cloud's Cloud Firestore is impacting Berbix's API performance, which affects the Dashboard and SDKs in addition to direct API calls. Engineering team is monitoring and working on mitigating fixes. This is resulting in 500 responses for a subset of API calls.

https://status.cloud.google.com/incidents/WXwFb7tx1XvHyGaxwdYs
Posted Jul 07, 2021 - 14:45 PDT
This incident affected: Berbix API, Berbix Dashboard, and Berbix SDKs.