2020-12-14
Incident Report for Berbix
Resolved
We have reverted our temporary workaround as the underlying outage with Google Cloud Platform has been resolved. We also took this opportunity to implement an automatic redundancy to prevent an interruption in service should this issue reoccur.

We sincerely apologize for the inconvenience this service interruption had on both our customers and their end users and thank you for your patience and support.
Posted Dec 15, 2020 - 08:03 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 14, 2020 - 19:57 PST
Monitoring
We have deployed a temporary workaround to the ongoing outage authenticating with APIs on Google Cloud Platform. End users will now be able to successfully complete verifications.

We will resolve this incident and revert our workaround once Google resolves the underlying outage.
Posted Dec 14, 2020 - 17:40 PST
Update
Google has acknowledged an authentication issue with its APIs preventing Berbix from processing images. Google is actively investigating this outage and we will continue to post updates here as we receive them from Google Cloud Platform Support.
Posted Dec 14, 2020 - 17:15 PST
Update
We are continuing to urgently investigate this issue and will provide rolling updates. For any questions or additional support, feel free to contact: support@berbix.com.
Posted Dec 14, 2020 - 16:20 PST
Identified
We have identified an upstream connectivity issue within Google Cloud Platform. End users will continue to receive an error message when attempting to complete a verification.

We are urgently working on a remediation and will provide another update within 30 minutes.
Posted Dec 14, 2020 - 15:50 PST
Investigating
We are currently experiencing issues processing images of photo IDs. End users will receive an error message when attempting to complete a verification.

We are actively investigating and will provide another update within 30 minutes.
Posted Dec 14, 2020 - 15:21 PST
This incident affected: Berbix SDKs and Google Cloud Platform Google App Engine.